Calls and SMS degraded on Callshift-provisioned Twilio numbers
Resolved
Sep 5, 2026 at 3:23pm UTC
Resolved. The carrier has lifted the restrictions. Calls, SMS, and phone number purchasing on affected numbers are back to normal.
If you paused a campaign, you can resume it now. Contacts marked as errored during the incident were not reached and need to be retried; those calls were not queued and did not go out later.
The carrier's security review is closed. No Callshift system and no customer data were accessed at any point.
Affected services
Created
Sep 5, 2026 at 9:30am UTC
One of our upstream telephony carriers has applied precautionary restrictions to the Callshift platform account following an automated security review on their side. While those restrictions are in place, the following are affected:
- Inbound and outbound calls on phone numbers Callshift provisioned for you through this carrier
- Purchasing or searching for new phone numbers from that carrier in the dashboard
- SMS notifications sent from the shared Callshift number
Not affected:
- Customers who have connected their own carrier account under Applications: your calls and messages continue to run on your own credentials
- Numbers provisioned through our other carrier
- The dashboard, public API, campaign configuration, and your contact data
We have opened the carrier's account review process and are engaged with their support team. In parallel we are preparing to move affected numbers to an alternate carrier so calling can resume before the review completes.
If you have a campaign running on an affected number, we recommend pausing it: calls that fail to launch are marked as errored against the contact, so a running campaign will work through your list without reaching anyone.
We have no evidence that Callshift systems or customer data were accessed. If that changes, we will say so here and contact affected customers directly.
Affected services