Back to overview
Degraded

[outbound calls] Instability on retry campaigns

Oct 07 at 12:08pm CEST
Affected services
Callshift API

Resolved
Oct 07 at 12:10pm CEST

Issue corrected. We will continue to monitor.

Created
Oct 07 at 12:08pm CEST

Some calls are missing transcripts, summary and recording.