Back to overview
Degraded

Cloudflare network incident

Nov 18 at 01:11pm CET
Affected services
Callshift API

Resolved
Nov 18 at 03:37pm CET

A fix has been implemented on cloudflare and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.

Created
Nov 18 at 01:11pm CET

Our service is affected by an ongoing Cloudflare network incident affecting reachability across Cloudflare's global network.
Cloudflare is actively investigating the issue. Our team is monitoring the situation and prepared to restore service immediately once the upstream issue is resolved.
In addition to our incident updates, you can follow Cloudflare's at: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
We will provide updates as more information becomes available.