Back to overview
Resolved
Service Disruption - Agent Transcription Unavailable
Mar 27, 2026 at 2:15pm UTC
Affected services
Callshift Dashboard (app.callshift.ai)
Resolved
Mar 27, 2026 at 2:15pm UTC
We experienced a service disruption affecting call transcription functionality. The root cause was an exhausted resource on one of our Deepgram provider account, which caused transcription requests to fail.
The issue has been resolved. All services are now operating normally.
Impact: calls for all agents using Deepgram STT provider failed to connect.
Duration: 15:15 – 16:00
Affected services